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Your work environment features Mirapoint mail 
and calendar servers, the Microsoft Outlook 
desktop client (rather than the Mirapoint 
Corporate Edition client), and the Outlook SynQ 
add-inwhich synchronizes calendar events, 
calendar attachments, address book entries, and 
to-do items between the calendar server and your 
Outlook client. 
 
Because of the inherent differences in the way 
Outlook and Mirapoint Corporate Edition operate, 
you have to accomplish some tasks a bit differently 
than you would in a Microsoft Outlook and 
Exchange Server environment. This guide provides 
step-by-step procedures for performing basic 
calendaring tasks using Outlook in conjunction with 
Mirapoint servers, as well as instructions for 
installing and configuring the SynQ add-in. 
 
This guide documents procedures specifically for 
the following environment: 
 Microsoft Outlook 2003 
 SynQ add-in 2.4.1 (build 2.4.1.77) 
 Calendar server running  

Mirapoint Operating System 3.8.1 and the 
D3_8_1_webcal_2 patch 

 
 

Note: In the remaining space within this column, 
insert key user information specific to your 
environment (host name, name and number of 
person to contact for assistance, etc.). 
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SYSTEM REQUIREMENTS  
SynQ requires the following: 
 A PC running Microsoft Windows XP. 
 Microsoft Outlook 2003 installed on your PC. 

Note: Microsoft Office 2003 Service Pack 2 is required. 
 You have administrator privileges on your PC. 
 You have network access to your calendar server. 
 You have an active WebMail/WebCal Corporate Edition account.  
  
Important: For SynQ to operate, Outlook 2003 must not be configured with a 
Microsoft Exchange server. 
 
Note: The instructions in this guide are restricted to Microsoft Outlook Office 2003 
Service Pack 2 running under Windows XP. However, the SynQ add-in also works 
with Windows 2000 and Microsoft Office 2000/2002. 
 

ENSURING TWO IMPORTANT CONDITIONS  
In addition to ensuring that you have the correct operating system and version of 
Outlook to run Outlook SynQ, you must do the following: 
 Ensure that Microsoft Outlook is the default Internet Email program. 
 Ensure that you have the latest Windows updates. 

Ensuring That Outlook is Your Default Internet Email Program 
1. Launch a Microsoft Internet Explorer browser. 
2. Click Tools > Internet Options. 

 
3. Click the Programs tab. 
4. Check to make sure that Microsoft Office Outlook is selected in the E-mail 

field. 

 
 If it isn’t, click the down arrow  and select Microsoft Office Outlook in the 

drop-down menu. 
5. Click OK. 

Ensuring That You Have the Latest Windows Updates 
You should have the latest Microsoft Windows XP updates installed on your PC. To 
get the latest updates, do the following: 
1. Launch Internet Explorer. 
2. Click Tools > Windows Update. 
 You will be directed to the Microsoft site for Windows updates. 
3. Follow the onscreen instructions for installing available updates. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Make sure Outlook is 
selected in the E-mail 
drop-down list. 
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INSTALLING THE SYNQ ADD-IN  
1. Launch Corporate Edition by doing the following: 
 a. In your browser, enter the following: 

http://hostname/em 
   Note: hostname is the name of the Corporate Edition server.  
 b. Press Enter. 

 The Corporate Edition login page displays. 
 c. In the User field, enter the user name for your WebMail/WebCal Corporate 

Edition account. 
 d. Enter your account Password. 

 e. Click . 
2. Click Options. 
3. In the Options window, click the SynQ link. 

The Outlook SynQ Add-in page displays. 

 
 Note: If the SynQ link is not available, see your system administrator. 
4. Click the SynQ.exe link and save the SynQ.exe to your desktop or another 

directory. 
5. Make sure that Microsoft Outlook is not running. 
6. Double-click the SynQ.exe file that you saved in Step 4. If an older version of 

Outlook SynQ is already installed, the installer will remove it. 
7. Follow the instructions in the SynQ - InstallShield Wizard screens to complete 

the installation.  

Once SynQ is installed, the SynQ toolbar icon  appears in Outlook’s standard 
toolbar. Launch Outlook and then click View > Toolbars > Standard to view the 
standard toolbar. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

CONFIGURING SYNQ  
There are four items that you can configure: 
 Personal accountYou set up your own synchronization options. At minimum, 

you need to do this task to use SynQ. (Otherwise, there will be nothing to 
synchronize.) The other three items can be configured at your convenience or 
whenever you want to take advantage of the benefits they provide. 

 Automatic conflict resolutionYou specify a default “winner” (Outlook or the 
calendar server) for every conflict that Outlook SynQ encounters. 

 Background synchronizationYou setup SynQ to automatically synchronize 
your data at a specific interval. This feature eliminates the need for you to 
manually synchronize your data each time you do something involving your 
calendar, contacts, or tasks. 

 Users to synchronize Setup SynQ to synchronize another user’s calendar and 
tasks, enabling you to view that user’s most up-to-date information. Note: The 
other user must set access permissions on the calendar server that allow you to 
read and modify events. 

 
SynQ configuration is accomplished via the SynQ tab within the Outlook Options 
dialog box. 

Displaying the SynQ Tab 
To display the SynQ tab, do the following: 
1. Launch Microsoft Outlook. 
2. Click Tools > Options. 

  
3. In the Options dialog box, click the SynQ tab. 

 
4. Once you’ve completed the configuration of the four items (Personal Account, 

Automatic Conflict Resolution, Background Synchronization, and Users to 
Synchronize), click OK.  
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Setting Up Your Personal Account 
1. On the SynQ tab, click . 
 The Personal Account – SynQ dialog box displays. 

 
2. In the Personal Account section, complete the following fields: 

o User NameEnter your user name on the calendar server. 
o PasswordEnter your calendar server password. 
o ServerEnter the fully qualified host name of your calendar server. For 

example, calendar.acme.com. 
Note: Keep the Remember Password option enabled, which is selected by 
default. 

5. Optionally, click the Use Secure Connection option. 

6. Click . 
The SynQ installer checks to make sure the personal account information you 
entered is valid. 

7. In the Confirm – SynQ dialog box, click OK. 

 

Important: If you ever change the Personal Account password so that it no 
longer matches the password for your calendar server account, you will 
encounter the Enter User Name and Password - SynQ dialog box when you 
attempt to synchronize. 

 
To continue with the synchronization, you'll have to enter the password for 
your calendar server account in this dialog box, and then click OK. 

8. In the Items to Synchronize section, select any or all of the items to 
synchronize: 
o CalendarIf you select this item, make sure you click the down arrow  

and select the appropriate item from the drop-down list. 
o Calendar attachments 
o Tasks 
o Contacts 

9. In the Synchronization Direction section, choose the appropriate directional 
option. (Note: Synchronization direction determines the direction of data flow 
between Outlook and your calendar server. This data-flow setting applies to 
sync operations run after the initial synchronization between the two data 
sources has completed.) There are three directional options available: 
o Selecting the Outlook to Server checkbox tells SynQ to propagate changes 

made in Outlook to your calendar server. Your server will be updated to 

reflect changes that were made in Outlook after the initial 
synchronization. 

o Selecting the Server to Outlook checkbox tells SynQ to propagate changes 
made in your calendar server to Outlook. Outlook will be updated to 
reflect changes that were made to your calendar server account after the 
initial synchronization. 

o Selecting both the Outlook to Server and Server to Outlook checkboxes 
tells SynQ to propagate changes made to the calendar server and/or 
Outlook to both data sources. This two-way synchronization ensures that 
the data in Outlook and the calendar server is identical.  

What You Need to Know 

With the one-way synchronization options (Outlook to Server and 
Server to Outlook), only changes made to one data source following 
the initial synchronization are pushed to the other one (the target or 
recipient source). Consequently, if you delete items from the target 
any time after the initial synchronization completed, those deleted 
items will not appear in the other data source following subsequent 
one-way synchronizations. 

10. When you are finished entering your personal account information, click 

. 

Setting Up Automatic Conflict Resolution 
You can setup SynQ to resolve conflicts automaticallythus avoiding the need to 
deal with the Conflict detected - SynQ dialog box each time a conflict is 
detected. A conflict occurs when the same item has been changed in both the 
calendar server and Outlook since the last successful synchronization. 
 
To setup automatic conflict resolution: 
1. If necessary, display the SynQ tab. (See Displaying the SynQ Tab).  
2. In the Automatic Conflict Resolution section, click the down arrow  and 

select a “winner” whenever SynQ encounters a conflict: 
o Favor Outlook 
o Favor Server 

 
Whenever a conflict is detected during synchronization, SynQ will 
automatically overwrite either the calendar server or Outlook item, depending 
on your Automatic Conflict Resolution selection. 

What You Need to Know 

By default, the drop-down list has Disabled selected. Disabling automatic 
conflict resolution causes the Conflict detected - SynQ dialog box to 
appear each time SynQ encounters a conflictthus requiring your 
intervention to determine the winner. Selecting Favor Outlook or Favor 
Server from the drop-down box, speeds up the synchronization process by 
always determining the winner according to your indicated preference. 

4. Click OK. 

Setting Up Automatic Synchronization 
You can setup Outlook SynQ to perform periodic synchronizations automatically in 
the background. This Background Synchronization feature works in conjunction 
with the Automatic Conflict Resolution setting. 
 
To setup background synchronization: 
1. Complete the steps in the Setting Up Automatic Conflict Resolution procedure.  
2. In the Background Synchronization section, click the Frequency down arrow  

and then select a time increment (15 minutes, 30 minutes, 1 hour, 2 hours, 
or 4 hours). 

 
3. Click OK. 
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Setting Up Users to Synchronize 
What You Need to Know 

To synchronize calendar date with another user, that user must first grant 
you access permissions on the calendar server that allow you to read and 
modify events. See the Configuring Access Privileges section for the 
procedures that the other user must complete. 

1. If necessary, display the SynQ tab. (See Displaying the SynQ Tab).  

2. On the SynQ tab, click . 
The User Settings – SynQ dialog box displays. 

 
3. In the User Name field, enter the name of another user who also has an 

account on your calendar server. 

4. Ensure that the user name is valid by clicking . 
5. In the Confirm – SynQ dialog box, click OK. 

 
6. In the Items to Synchronize section, select any or all of the items to 

synchronize: 
o CalendarIf you select this item, make sure you click the down arrow  

and select the appropriate item from the drop-down list. 
o Calendar attachments 
o Tasks 

7. Click  in the User Settings – SynQ dialog box. 
 The shared user displays displayed in the Users to Synchronize list on the SynQ 

tab. 

 

 

What You Need to Know 

 You can turn off synchronization for a shared user by 
deselecting (unchecking) the checkbox to the left of the 
name. 

 To remove a shared user, right-click the name and then 
click Delete. 

 
 To change the synchronization settings for a shared user, 

right-click the name and then click Modify. 

 
The User Settings – SynQ dialog box displays, and you can 
change the settings for the shared user. 

8. If appropriate, close the Options dialog box by clicking . 
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CONFIGURING ACCESS PRIVILEGES  
Once you’ve installed and configured SynQ, you can start using it to synchronize 
your calendar events, calendar attachments, address book entries, and to-do items 
between the calendar server and your Outlook client. The following pages provide 
step-by-step instructions for completing basic calendaring tasks in Microsoft 
Outlook with SynQ installed. 

Access control permissions allow you to limit, or allow, users on your system to act 
on your calendar. If you are going delegate management of your calendar to 
another user, you need to grant that user the proper access permissions. 

Important: You must use Corporate Edition to configure access privileges. 

Granting Others Access to Your Calendar 
1. Launch Corporate Edition by doing the following: 
 a. In your browser, enter the following: 

http://hostname/em  
   Note: hostname is the name of the Corporate Edition server.  
 b. Press Enter. 

 The Corporate Edition login page displays. 
 c. In the User field, enter the user name for your WebMail/WebCal Corporate 

Edition account. 
 d. Enter your account Password. 

 e. Click . 
2. Click the  link. 
3. Click Sharing Controls. 

 
4. You can set access permissions for Anyone and/or specific users. Anyone is a 

default user name that specifies permissions for all users. For example, if you 
grant Anyone permission to modify your calendar events, then all users will be 
able to do so. But by specifying access permissions for individual users, you can 
control exactly who has access to your calendar and want they can do.  

 
Complete the following steps to identify specific users: 

 a. Click the User link. 

 
 b. In the Find Users popup window, specify the address book for your search 

by clicking the Source drop-down list. You can select from the following: 
o Contacts: Your contacts database. 
o Groups: Your contact groups database. 
o User Search: Users on your system. 

  
 c. Enter a full or partial name in the Name text box. Or if you want your 

search results to list all the users in the source database you specified (in 
Step b), leave the text box blank. 

 

 d. Click . 

  Result: A list of names that match your search criteria display in the 
window. If necessary, navigate through your results with the Alphabet links 

at top or the First/Prev/Next/Last links at top right. 

 
 e. Click the person’s name link. 

Or 
If you want to specify more than one user, click Add >> for each person 
and then click  OK once you’re done identifying users. 

  The Find Users popup window closes and the names display in the User list 
on the Sharing Controls page. 

5. For Anyone and/or the user name(s) you specified in Step 4, select a checkbox 
to add the permissions that apply; deselect a checkbox to remove it: 
o Read Events: Determines who can read your event data; deselected by 

default. If you select this option, other users can view your calendar. 
o Modify Events: Determines who can modify or delete your event data; 

deselected by default. If you select this option, other users can view and 
modify your calendar. If you plan to delegate control of your calendar to 
another person, you need to select this option. 

o Free/Busy Lookup: Determines who can access your schedule data; 
selected by default. This allows people to determine your availability if 
they want to invite you to a meeting. 

o Request Meetings: Determines who can add you to their meetings; 
selected by default. 

 

6. Once you've set the permissions, click Apply. 
7. Click  Close to dismiss the Options window. 

Denying People Access to Your Calendar 
1. Launch Corporate Edition. (If necessary see Step 1 in the previous procedure.) 
2. Click the Options link, and then Sharing Controls. 
3. Click the Delete icon for a specific user on your access control list. 

Or 
Edit the permissions for a specific user. 

4. (Optional) Edit the permissions for the Anyone user. 
5. Click  Close to dismiss the Options window. 
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VIEWING CALENDARS  
To access the Outlook Calendar, click the Calendar tab in the navigation pane. 

 

Viewing Your Calendar 
1. In the navigation pane, click . 
2. In the View menu, click Arrange By > Current Views and then choose a 

viewing option: 
o Day/Week/Month – Default view. 
o Day/Week/Month With AutoPreview - Default view with mouse-over 

preview. 
o Active Appointments - Future appointments and events. 
o Events – All events. 
o Annual Events – Annual events only 
o Recurring Appointments – Recurring appointments only 
o By Category – Appointments and events by category 

What You Need to Know 

 A recurring meeting/appointment might disappear from your calendar if it 
has been modified a large number of times (around 30 times or more) and 
Microsoft Office 2003 Service Pack 2 is not installed on your computer. 
Solution: Make sure Microsoft Office 2003 Service Pack 2 is installed. 

 Reminders might disappear from calendar. 
Solution: See your system administrator who can fix this problem. 

 A duplicate event might be created under the following circumstances 
while running Outlook 2003 in Internet mode: 

1. You have the reading pane displayed in Outlook. (To display the reading 
pane, click View > Reading Pane > Bottom. 

2. In your Outlook Inbox, you double-click a new (i.e., previously unread) 
meeting invitation. 

 Subscribed-to events setup in Corporate Edition do not display in Outlook. 
Solution: Use Outlook to setup all events. 

Displaying Dates 
In Day/Week/Month view, click the following buttons in the Calendar toolbar to 
display a particular date view: 

 
Current day 

 
One calendar day 

 
Monday through Friday 

 
One calendar week 

 
One calendar month 

You can also use the following keystrokes to display 1 to 10 calendar days: 
ALT+1, ALT+2 … ALT+0 

Using the Date Navigator 
In Day/Week/Month view, the Date Navigator 
appears either on the navigation pane or above the 
Calendar TaskPad to the right of the calendar. A box 
signifies the current date; dates with 
meetings/appointments appear in boldface. Do the 
following to alter the Date Navigator display: 
View a different month – Click  and to view the 
previous or next month, respectively. 
View a specific date – In the Date Navigator, click 
the desired date, or click and drag to view 

consecutive dates. 
View a full week – Place your cursor to the left of the week you want to view, 
then click when the pointer changes to a right-pointing arrow. 
View two or more months – Click and drag the divider bar to widen the Date 
Navigator panel until the desired number of months display. 
 
 
 
 
 
 
 
 

Viewing Another Person’s Calendar 
What You Need to Know 

To view another person’s calendar, that person must first grant you access 
permissions on the calendar server that allow you to read and modify events. 
See Granting Others Access to Your Calendar.  

1. Launch Microsoft Outlook. 
2. Click Tools > Options. 

  
3. In the Options dialog box, click the SynQ tab. 

 

4. On the SynQ tab, click . 
The User Settings – SynQ dialog box displays. 

 
5. In the User Name field, enter the name of another user who also has an 

account on your calendar server. 

6. Ensure that the user name is valid by clicking . 
7. In the Confirm – SynQ dialog box, click OK. 
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8. In the Items to Synchronize section, select any or all of the items to 
synchronize: 
o CalendarIf you select this item, make sure you click the down arrow  

and select the appropriate item from the drop-down list. 
o Calendar attachments 
o Tasks 

9. Click  in the User Settings – SynQ dialog box. 
 The shared user displays displayed in the Users to Synchronize list on the SynQ 

tab. 

 

10. Click  in the Options dialog box.  
11. In the My Calendars section in the navigation pane, select the checkbox for the 

shared user whose calendar you want to view. Note: The “Calendar” listed 
first under My Calendars is your own. 

 
 The new calendar will appear to the side of any calendar already in the view 

and in a different color. 

 
 
 
 
 
 
 

 

What You Need to Know 

 A recurring meeting/appointment might disappear from your calendar if 
it has been modified a large number of times (around 30 times or more) 
and Microsoft Office 2003 Service Pack 2 is not installed on your 
computer. 
Solution: Make sure Microsoft Office 2003 Service Pack 2 is installed. 

 Reminders might disappear from calendar. 
Solution: See your system administrator who can fix this problem. 

 A duplicate event might be created under the following circumstances 
while running Outlook 2003 in Internet mode: 

1. You have the reading pane displayed in Outlook. (To display the 
reading pane, click View > Reading Pane > Bottom. 

2. In your Outlook Inbox, you double-click a new (i.e., previously unread) 
meeting invitation. 

 Subscribed-to events setup in Corporate Edition do not display in 
Outlook. 
Solution: Use Outlook to setup all events. 

Select the 
shared user 
whose 
calendar you 
want to view 
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SCHEDULING, MODIFYING AND CANCELING ACTIVITIES  
The types of activities you commonly schedule in Calendar are: 
Appointments - Activities that you schedule in your calendar that do not involve 
inviting other people or reserving resources  
Meetings – Appointments to which you invite people or for which you reserve 
resources. 
Events - Activities that lasts 24 hours or longer. 

What You Need to Know 

 You cannot use Corporate Edition distribution lists setup by your system 
administrator when scheduling meetings in Outlook. As a workaround, you 
could use Corporate Edition and the administrator-setup distribution lists to 
schedule the meeting, and then use Outlook from that point on. 

 Free/busy information is not available for external attendees who are not 
part of your Mirapoint email/calendaring system. 

 Attendee email addresses do not display on the Scheduling tab within 
Outlook’s Meeting window when you first setup a meeting. 

 Optional attendees (i.e., those attendees who you deem as Optional rather 
than required) will be regarded as “external attendees” by the system. For 
external attendees, events to which they are invited will not be scheduled 
in their calendars, even if they’re valid users within your network.  

Scheduling a Meeting 
1. In the navigation pane, click . 

2. In the Outlook toolbar, click the  or  view modes to see 
detailed time increments. 

3. In your calendar, double-click the time slot when you want your meeting to 
begin. 

 
4. In the Appointment window, enter your meeting details (such as Subject and 

comments). 

 
 

5. If necessary, use the Meeting start time and Meeting end time drop-down lists 
to fine-tune the meeting time. 

 

6. Click  (Scheduling tab). 
7. In the All Attendees column on the Scheduling tab, enter an attendee’s user 

name in the next available line. Repeat this step as necessary.  

 
8.  Optionally, enter the names of one or more resources. Do this if you want to 

check the availability of a resource such as a conference room and to reserve 
it for your meeting. You can also click  next to the resource name and then 
specify Resource (Room or Equipment) in the drop-down list. 

 
9. Click Tools > Check Names to check the validity and free-busy times of the 

attendees and resources you entered. 

 
The schedule grid will display free/busy times for you and your 
attendees/resources. White time slots signify free time, colored time slots 
mean busy. 

Troubleshooting: Free/Busy Information 

Here are some things you can do if free-busy times aren’t available. 
 If you can’t find other users or perform free/busy lookups, it's possible 

that lookups are using the wrong directory service. Check to see which 
directory service is currently in use: 

 1. In Outlook, select Tools > Address Book. 

 2. In the Address Book window, choose Tools > Options. 

 3. On the Addressing tab, do the following: 

o Make sure SynQ Connector displays in the Show this address list 
first field. If it isn’t, click the down arrow  and choose SynQ 
Connector from the drop-down list. 

o Make sure SynQ Connector is listed first in the When sending 
mail, check names using these address lists in the following 
order field. If it isn’t, click SynQ Connector and click the up 
positional arrow  as appropriate. 

(continued) 
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 Try the Outlook keyboard shortcut Control-K to force a lookup and 

redisplay of free/busy data. Outlook uses a cache of users’ free/busy 
times. At startup this cache is empty. When an event’s schedule is 
viewed for the first time, Outlook requests the free/busy information for 
each attendee and adds it to the cache. Users’ free/busy times are then 
fetched from the cache as necessary. After a certain amount of time, the 
cache entries become stale. Pressing Control-K initiates a fresh lookup 
immediately. 

10. Once you’re satisfied with your meeting details and identified your attendees, 

click . 

11. At this point it is advisable that you click  to perform a manual 
synchronization. This will save your meeting request to the calendar server 
immediately. Note: You should do this even if you have automatic 
synchronization setup (as explained in Setting Up Automatic Synchronization). 
Someone else could conceivably book some or all of your resources and desired 
attendees during the inherent lag between the time you complete your 
meeting request and the time when auto-synchronization occurs. 

Scheduling a Recurring Meeting 
1. In the navigation pane, click . 
2. Click Actions > New Recurring Meeting. 

 
The Outlook Meeting window opens with the Appointment Recurrence dialog 
box in the foreground. 

 
3. In the Appointment Recurrence dialog box, enter the meeting and recurrence 

details and then click OK. 

4. In the  Meeting window, enter your meeting details (such as Subject and 
comments). 

 
5. Complete steps 5-11 in the Scheduling a Meeting procedure. 
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Scheduling an All-Day Event 
1. In the navigation pane, click . 
2. Click Actions > New All Day Event. 

 
3. In the Event window, enter your meeting details (such as Subject and 

comments). 

 
3. If necessary, change the event’s Start time and End time by clicking the 

appropriate down arrow and selecting a different day from the calendar. 

 
4. Complete steps 5-11 in the Scheduling a Meeting procedure. 

 

 

 

 

 

 

 

 

 

 

 

 

Changing an Appointment, Event or Meeting 
When you want to change an appointment, event, or meeting that you own (that 
is, you set them up originally), you have one or more of the following options 
available (depending on the particular item type). 
 Change options for an item that is not part of series 
 Change options for an entire series 
 Change options for one item that is part of a series 
Refer to the appropriate procedure below for your specific situation. 

What You Need to Know 

Attendees can make changes to events that they do not own. However those 
changes will not be propagated back to the calendars of the event owner and the 
other attendees upon synchronization. Only the calendar of the person making 
the change will be affected. Additionally, if a person modifies an event that he 
doesn’t own and then the event owner makes a change, the owner’s change will 
overwrite any changes made by the attendee. 

Changing options for an item that is not part of a series.  
1. Open the particular appointment, event, or meeting by double-clicking the 

item in your calendar. 
2. Do any of the following: 

o On the Appointment tab, change the options (subject, time, etc.) as 
necessary. 

o Add new attendees as appropriate, by doing the following: 

a. Click  (Scheduling tab). 
b. In the All Attendees column on the Scheduling tab, enter an attendee’s 

user name in the next available line. Repeat this step as necessary.  

  
c. Optionally, enter the names of one or more resources. Do this if you 

want to check the availability of a resource such as a conference room 
and to reserve it for your meeting. You can also click  next to the 
resource name and then specify Resource (Room or Equipment) in the 
drop-down list. 

  
d. Click Tools > Check Names to check the validity and free-busy times of 

the attendees and resources you entered. 

  
 The schedule grid will display free/busy times for you and your 

attendees/resources. White time slots signify free time, colored time 
slots mean busy. 

 If free-busy times aren’t available, see Troubleshooting: Free-Busy 
Information in the Scheduling a Meeting procedure. 

o Delete attendees as appropriate by doing the following: 
a. Click the Scheduling tab. 
b. Highlight an attendee. 
c. Press Delete. 
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3. Click . Additionally, if you changed the attendee list, select the 
appropriate notification option and then click OK. 

 
4. In the Microsoft Outlook dialog box, specify whether you want to send a 

message to the attendees notifying them of your update. 

Changing options for an entire series. 
1. Open the particular appointment, event, or meeting by double-clicking the 

item in your calendar. 

2. Click Open the series and then click OK. 

 
3. Do any of the following: 

o On the Appointment tab, change the options (subject, time, etc.) as 
necessary. 

o Add new attendees as appropriate, by doing the following: 

a. Click  (Scheduling tab). 
b. In the All Attendees column on the Scheduling tab, enter an attendee’s 

user name in the next available line. Repeat this step as necessary.  

  
c. Optionally, enter the names of one or more resources. Do this if you 

want to check the availability of a resource such as a conference room 
and to reserve it for your meeting. You can also click  next to the 
resource name and then specify Resource (Room or Equipment) in the 
drop-down list. 

  
d. Click Tools > Check Names to check the validity and free-busy times of 

the attendees and resources you entered. 

  
 The schedule grid will display free/busy times for you and your 

attendees/resources. White time slots signify free time, colored time 
slots mean busy. 

 If free-busy times aren’t available, see Troubleshooting: Free-Busy 
Information in the Scheduling a Meeting procedure. 

o Delete attendees as appropriate by doing the following: 
a. Click the Scheduling tab. 
b. Highlight an attendee. 
c. Press Delete. 

o Change recurrence options 
a. In the Recurring Appointment window, click Actions > Recurrence. 

  
b. Change the options, such as time, recurrence pattern, or range of 

recurrence, that you want to change. 

  
c. Click OK.  

4. Click . 
Or 

 If you changed attendee list, select the appropriate notification option and 
then click OK. 

 
5. In the Microsoft Outlook dialog box, specify whether you want to send a 

message to the attendees notifying them of your update. 

Changing options for one item that is part of a series 
1. Open the particular appointment, event, or meeting by double-clicking the 

item in your calendar. 
2. Click Open this occurrence. 

  
3. Do any of the following: 

o On the Appointment tab, change the options (subject, time, etc.) as 
necessary. 

o Add new attendees as appropriate, by doing the following: 

a. Click  (Scheduling tab). 
b. In the All Attendees column on the Scheduling tab, enter an attendee’s 

user name in the next available line. Repeat this step as necessary.  

  
c. Optionally, enter the names of one or more resources. Do this if you 

want to check the availability of a resource such as a conference room 
and to reserve it for your meeting. You can also click  next to the 
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resource name and then specify Resource (Room or Equipment) in the 
drop-down list. 

  
d. Click Tools > Check Names to check the validity and free-busy times of 

the attendees and resources you entered. 

  
 The schedule grid will display free/busy times for you and your 

attendees/resources. White time slots signify free time, colored time 
slots mean busy. 

 If free-busy times aren’t available, see Troubleshooting: Free-Busy 
Information in the Scheduling a Meeting procedure. 

o Delete attendees as appropriate by doing the following: 
a. Click the Scheduling tab. 
b. Highlight an attendee. 
c. Press Delete. 

4. Click . Additionally, if you changed the attendee list, select the 
appropriate notification option and then click OK. 

 
5. In the Microsoft Outlook dialog box, specify whether you want to send a 

message to the attendees notifying them of your update. 

Canceling a Meeting or All-Day Event 
Only the person who setup the meeting can cancel it. Exception: Delegate users 
can cancel meetings on another person’s behalf. See Canceling a Meeting on 
Behalf of Someone Else. 
To cancel a meeting you setup: 
1. Open the specific meeting by double-clicking the item in your calendar. 
2. From the Actions menu, select Cancel Meeting. 
3. In the dialog box, click Send cancellation and delete meeting or Delete without 

sending a cancellation as appropriate. 

 
4. Click OK. 

REPLYING TO MEETING REQUESTS  

What You Need to Know 

 The “Tentative” meeting request response option is not supported in the 
Outlook-Mirapoint Corporate Edition environment. Accept and Decline are 
valid responses. Deleting a meeting request is the same as declining it. 

When someone else invites you to a meeting, the meeting request is delivered as a 
message in your Inbox. The event also displays in your calendar. 

1. In the navigation pane, click . 
2. If necessary, click the appropriate Inbox folder in the navigation pane to 

display your messages. 
3. If you see a meeting request in your message list, read the meeting details by 

either double-clicking it (in which the request displays in a separate window) 
or viewing it Outlook’s reading pane.  
Note: In the future, you can skip this step and look for new items in your 
calendar. 

4. Click the SynQ icon  to perform a manual synchronization. 

5. Display your calendar by clicking  in the navigation pane. 
6. Open the meeting request by double-clicking the item in your calendar. If the 

item is a recurring meeting, click the appropriate option (Open the 
occurrence or Open the series) in the Open Recurring Item dialog box. 
The meeting request displays in a separate window. 

 
7. Check to see if the meeting conflicts with another commitment in your 

calendar by clicking .  
8. Return to the open meeting request window. 
9. Do one of the following as appropriate: 
o Accept the meeting request: 

a. Click .  
b. Select a response option in the dialog box. 

 
c. Click OK. 

If you selected Edit the response before sending, enter your response 

details in the Accepted window and then click . 
o Decline the meeting request: 

a. Click .  
b. Select a response option in the dialog box. 
c. Click OK. 

If you selected Edit the response before sending, enter your response 

details in the Declined window and then click . 
o Propose another meeting time: 

a. Click. .  
b. In the Propose New Time dialog box, enter a different time. 

c. Click . 
d In the New Time Proposed window, enter details/comments and then 

click . 

Important: The event’s owner and attendees will receive an email 
notifying them of the new time you’re proposing. However, that 
new time will not be reflected in anyone’s calendar. The event 
owner must agree to the new time and then update the event 
accordingly. 
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MANAGING YOUR TASKS  
You can create tasks (to-do items) for yourself or assign them to others. 

What You Need to Know 

 Although there are many fields in Outlook that pertain to tasks, SynQ only 
synchronizes a few of them. See What Data is Synchronized? for the list of 
fields that are synchronized. 

 The synchronization of recurring tasks is not supported. 

In your Tasks list, completed tasks display in strikethrough text () and overdue 
tasks display in red.  

 

Creating a New Task 

1. In the navigation pane, click .  
2. Press CTRL + N or double-click a blank space. 
3. In the Task window, enter a name for the task in the Subject field. 
4. Optionally, provide any of the following: 

o Due date and/or Start date: Click the down arrow beside the fields and 
then click a date in the pop-up calendar. 

o Status and/or Priority: Click the down arrow and select an applicable item 
in the resulting menu. 

o % Complete: Either select the displayed text in the field and then enter 
your percentage or click the up/down arrows as appropriate. 

5. Optionally, setup a reminder for the task by clicking the Reminder check box. 
Then specify the reminder’s date and time by clicking the appropriate down 
arrow and selecting a date in the pop-up calendar. 

6. Optionally, assign the task to a category by doing the following: 

 a. Click . 
 b. In the Categories dialog box, click the appropriate check box(es). 
 c.  Click OK. 
7. Click Save and Close. 

Assigning a Task to Someone Else 

1. In the navigation pane, click .  
2. Click Actions > New Task Request. 

 

3. In the Task window, click . 
4. In the Select Task Recipient dialog box, make sure SynQ Connector is displayed 

in the Show Names from the field. 

 
5. Specify attendees by either typing a person’s name in the Type Name or Select 

from List field or clicking a name in the displayed list, and then clicking To. 

 

 

 

 

Troubleshooting: No Users Listed in Select Task Recipient Dialog Box 

If no users are listed in the Select Task Recipient dialog box, do the following: 

1. Click Advanced > Find. 

 
2. In the Find dialog box, enter any relevant search criteria and then click OK. 

 
3. Click OK. 

The Select Task Recipient dialog box displays with user names that match 
your search criteria. 

6. Click OK. 
7. Enter the task information as explained in steps 3-7 of Creating a New Task. 
8. Click . 

Responding to a Task Assigned to You 

1. In the navigation pane, click the Mail tab . 
2. In the message list, double-click the task assignment (which is marked with an 

assigned task icon ). 

2. Click  or  as appropriate. 
3. Click OK. 

or 
Optionally add a comment to your reply by clicking Edit the response before 
sending, adding your response in the Accepted or Declined window, and then 
clicking Send. 

Delegating a Task Assigned to You 

1. In the navigation pane, click the Mail tab . 
2. In the message list, double-click the task you’ve accepted . 

3. Click . 
4. Complete steps 3-8 in the Assigning a Task to Someone Else procedure. 

Sending Status Reports About a Task Assigned to You 

1. In the navigation pane, click . 
2. Double-click an assigned task you have accepted. 
3. Update the task information as appropriate. For example, you can enter a new 

value for % Complete. 

4. Click  Send Status Report. 
5. Optionally, enter additional comments if necessary. Your comments will display 

in blue. 
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6. Click . 

7. Click . 

Marking a Task Complete 

1. In the navigation pane, click . 
2. Click the check box  next to the task name. 

Note: If the task was assigned to you by someone else and you mark it 
complete, the task owner can overwrite your changes. 

Viewing Another Person’s Tasks 
What You Need to Know 

To view another person’s calendar, that person must first grant you access 
permissions on the calendar server that allow you to read and modify events. See 
the Granting Others Access to Your Calendar procedure. 

1. If you haven’t done so already, setup the person whose tasks you want to view 
as a shared user. To do so, complete steps 1-8 in Viewing Another Person’s 
Calendar. 

2. Click  in the Outlook navigation pane. 
3. In the My Task section in the navigation pane, click the name of the user whose 

tasks you want to view. Note: The “Tasks” listed first under My Tasks are your 
own. 

 

Tip 

You can also view a shared user calendars and tasks by clicking the SynQ Shared 
Calendars and SynQ Shared Tasks folders listed under Outlook’s personal mail 
folders. 

 
 

MANAGING YOUR CONTACTS  

Creating a Contact Manually 

1. In the navigation pane, click . 

2. Click  or press CTRL+N. 
3. On the General tab, enter information about your contact as appropriate. 
 Tips: 
o To enter the contact’s nameEither type the name in the text field next 

to the Full Name button or click  and provide the appropriate 
details in the Check Full Name dialog box. 

 
o To enter multiple phone numbersClick the down arrow  beside any of 

the Phone Numbers, choose a phone number type, and then enter the 
number. 

o To enter multiple addresses Click the down arrow  in the Addresses 
section, choose a type, and then enter the address in the text box. 

o To enter multiple email addresses Click the down arrow  for the E-
mail field; choose E-mail, E-mail 2, or E-mail 3; and then enter the email 
address. 

4. Optionally, enter additional contact information on the Details tab. 

5. Click . If you want to save your contact and enter another one, 

click . 

Creating a Contact Based on a Received Message 

1. In the navigation pane, click . 
2. Open the message by double-clicking its Subject line in the message list. 
3. In the message header, right-click any email address in the From, To, and Cc 

fields. Then select Add to Outlook Contacts in the resulting menu. 

 
The Contact window opens with the contact’s name and email address already 
entered. 

4. Follow steps 3-5 of Creating a Contact Manually to complete the contact entry. 

Creating a Contact Based on Your Company’s Address List 
1. In any of the toolbars (Calendar, Mail, etc.), click the Address Book icon . 
2. In the Show Names from the drop-down list, make sure SynQ Connector is 

selected. 

 

In Outlook shared folders are listed in the 
Personal Folders tree view. 

Click the 
name of the 
shared 
user whose 
tasks you 
want to view 
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3. If no names are displayed in the list area, do the following: 
 a. Select Tools > Find. 
 b. On the Search tab of the Find dialog box, enter some search criteria. 

 
 c. Click OK. 

Names in your corporate directory display in the list area. 

4. Single-click a name in the list area, and then click . 
5. Follow steps 3-5 of Creating a Contact Manually to complete the contact entry. 

Viewing Your Contact List 
You can change how your contact list is displayed. 

1. In the navigation pane, click . 
2. Choose the desired view. 

 

Searching for a Contact 

1. In the navigation pane, click . 

2. In the Contacts toolbar, click . 
3. In the Contacts search toolbar, type the contact name or other information (for 

example, company name or title) in the Look for box. 

 

4. Click  or press Enter. 
Contact names that match your search criterion are listed. 

5. To display the contact details, double-click the icon for the desired person. 

Deleting a Contact 
1. In your Contacts list, single-click the person to be deleted. 

2. Click  in the Contacts toolbar. 

MANAGING CALENDARS AS A DELEGATE  
An Outlook user (a delegator) can grant another person (a delegate) access to 
his/her calendar. This arrangement enables the delegate to set up and respond to 
meeting requests on behalf of the delegator. A common scenario involving a 
delegate user is an administrative assistant who has been granted access to his 
manager's calendar and handles meeting requests on her behalf. This section 
covers tasks that a delegate is likely to perform on behalf of a delegator, as well 
as key information that that he/she will need to know to use Outlook with the 
SynQ add-in.  
 
Note: In general, you should always perform a manual synchronization before 
performing a task on behalf of someone else—even though you have auto-

synchronization enabled. To do a manual sync, click the SynQ icon  within the 
Outlook toolbar 
 

What You Need to Know 

 Outlook does not recognize distribution lists setup by your system 
administrator. In other words, you cannot You cannot use Corporate 
Edition distribution lists setup by your system administrator when 
scheduling meetings in Outlook. As a workaround, you can use Corporate 
Edition and the administrator-setup distribution lists to schedule the 
meeting, and then use Outlook from that point on. 

 Free/busy information is not available for external attendees who are not 
part of your Mirapoint email/calendaring system. 

 Attendee email addresses do not display on the Scheduling tab within 
Outlook’s Meeting window when you first setup an event. They will display 
once the event is saved and sent. 

 Optional attendees (i.e., those attendees who you deem as Optional rather 
than required) will be regarded as “external attendees” by the system. For 
external attendees, events to which they are invited will not be scheduled 
in their calendars, even if they’re valid users within your network.  

 The Invite Attendees, Send, and Cancel Invitation buttons in the Outlook 
appointment/meeting window are not accessible to delegates when 
initially creating an event. Those buttons will appear grayed out. This 
restriction is due to an incompatibility between SynQ and Microsoft 
Outlook. 

 Meeting invitations for events setup in Microsoft Outlook will be read-
only if they’re viewed in WebMail/WebCal Corporate Edition. Invitees who 
use WebMail/WebCal Corporate Edition to read a meeting request for an 
event setup in Outlook will not be able to accept or decline the invitation 
in Corporate Edition. They will be able to view the meeting details in the 
email; however, they will not have the Accept, Decline or Propose New 
Time functionality that Microsoft Outlook provides. 

Viewing Another Person’s Calendar 
What You Need to Know 

To view another person’s calendar, that person must first grant you access 
permissions on the calendar server that allow you to read and modify events. 
See Granting Others Access to Your Calendar.  

1. Launch Microsoft Outlook. 
2. Click Tools > Options. 

  
3. In the Options dialog box, click the SynQ tab. 
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4. On the SynQ tab, click . 
The User Settings – SynQ dialog box displays. 

 
5. In the User Name field, enter the name of another user who also has an 

account on your calendar server. 

6. Ensure that the user name is valid by clicking . 
7. In the Confirm – SynQ dialog box, click OK. 

 
8. In the Items to Synchronize section, select any or all of the items to 

synchronize: 
o CalendarIf you select this item, make sure you click the down arrow  

and select the appropriate item from the drop-down list. 
o Calendar attachments 
o Tasks 

9. Click  in the User Settings – SynQ dialog box. 
 The shared user displays displayed in the Users to Synchronize list on the SynQ 

tab. 

 

10. Click  in the Options dialog box.  

11. In the navigation pane, click . 
12. In the My Calendars section in the navigation pane, select the checkbox for the 

shared user whose calendar you want to view. Note: The “Calendar” listed 
first under My Calendars is your own. 

 
 The new calendar will appear to the side of any calendar already in the view 

and in a different color. 

 
 

 

 

 

 

 

 

 

 

 

Select the 
shared user 
whose 
calendar you 
want to view 
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What You Need to Know 

 A recurring meeting/appointment might disappear from your calendar if it 
has been modified a large number of times (around 30 times or more) and 
Microsoft Office 2003 Service Pack 2 is not installed on your computer. 
Solution: Make sure Microsoft Office 2003 Service Pack 2 is installed. 

 Reminders might disappear from calendar. 
Solution: See your system administrator who can fix this problem. 

 A duplicate event might be created under the following circumstances 
while running Outlook 2003 in Internet mode: 

1. You have the reading pane displayed in Outlook. (To display the reading 
pane, click View > Reading Pane > Bottom. 

2. In your Outlook Inbox, you double-click a new (i.e., previously unread) 
meeting invitation. 

 Subscribed-to events setup in Corporate Edition do not display in Outlook. 
Solution: Use Outlook to setup all events. 

Scheduling a Meeting on Behalf of Someone Else 
If you’ve been given access to another person’s calendar, you can schedule 
meetings on their behalf. 

1. In the navigation pane, click . 

2. In Outlook toolbar, select the  or  view modes to see detailed 
time increments. 

3. In the My Calendars section in the navigation pane, select the checkbox for the 
user (delegator) who has given you permission to modify his/her calendar. 
Note: The “Calendar” listed first under My Calendars is your own. 

 
 The delegator’s calendar will appear next to any calendar already in the view 

and in a different color. 

4. Double-click the desired time slot within the calendar for which you’re setting 
up a meeting. 

  
The Appointment window displays. 

5. In the Appointment window, enter your meeting details (such as Subject and 
comments). 

 
6. If necessary, use the Meeting start time and Meeting end time drop-down lists 

to fine-tune the meeting time. 

 

7. Click  (Scheduling tab). 
8. In the All Attendees column on the Scheduling tab, enter an attendee’s user 

name in the next available line. Repeat this step as necessary.  

 
9.  Optionally, enter the names of one or more resources. Do this if you want to 

check the availability of a resource such as a conference room and to reserve 
it for your meeting. You can also click  next to the resource name and then 
specify Resource (Room or Equipment) in the drop-down list. 

 
10. Click Tools > Check Names to check the validity and free-busy times of the 

attendees and resources you entered. 

 
The schedule grid will display free/busy times for you and your 
attendees/resources. White time slots signify free time, colored time slots 
mean busy. 

Select the 
shared user 
whose 
calendar you 
want to view 
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Troubleshooting: Free/Busy Information 

Here are some things you can do if free-busy times aren’t available. 
 If you can’t find other users or perform free/busy lookups, it's possible 

that lookups are using the wrong directory service. Check to see which 
directory service is currently in use: 

 1. In Outlook, select Tools > Address Book. 

 2. In the Address Book window, choose Tools > Options. 

 3. On the Addressing tab, do the following: 

o Make sure SynQ Connector displays in the Show this address list first 
field. If it isn’t, click the down arrow  and choose SynQ Connector 
from the drop-down list. 

o Make sure SynQ Connector is listed first in the When sending mail, 
check names using these address lists in the following order field. 
If it isn’t, click SynQ Connector and click the up positional arrow  
as appropriate. 

(continued) 

 
 When entering attendee names on the Scheduling tab, try the Outlook 

keyboard shortcut Control-K to force a lookup and redisplay of free/busy 
data. Outlook uses a cache of users’ free/busy times. At startup this 
cache is empty. When an event’s schedule is viewed for the first time, 
Outlook requests the free/busy information for each attendee and adds it 
to the cache. Users’ free/busy times are then fetched from the cache as 
necessary. After a certain amount of time, the cache entries become 
stale. Pressing Control-K initiates a fresh lookup immediately. 

 
11. Choose File > Save. 

 

Important 

The Cancel Invitation is not available. If you entered attendees on the 
Scheduling tab and then decide not to send your meeting request, do the 
following: 

1. Return to the Scheduling tab by clicking the Scheduling tab within the 
Meeting window. 

2. Delete your invitees from the All Attendees lines. 

 
 
12. Close the Meeting window in one of the following ways: 

o Choose File > Close. 

 

o Click the Close icon in the top right corner of the Meeting window. 

 

Important 

Don’t leave the Meeting window open. Synchronization problems can occur 
if you do. 

13. Click  to perform a manual synchronization, thus ensuring that your changes 
are saved immediately to the calendar server.  

Important 

 If you have read-only access to a person’s calendar, you can add events 
that will not be synched to the server, but will remain in the person’s 
Outlook calendar. 

Scheduling a Recurring Meeting on Behalf of Someone Else 
If you’ve been given access to another person’s calendar, you can schedule 
recurring meetings on their behalf. 

1. In the navigation pane, click . 
2. Click within the calendar for whom you’re setting up a meeting. 
3. Click Actions > New Recurring Meeting. The Outlook Meeting window opens 

with the Appointment Recurrence dialog box in the foreground. 

 
4. In the Appointment Recurrence dialog box, enter the meeting and recurrence 

details (including start and end times) and then click OK. 

5. In the Meeting window, enter your meeting details (such as Subject and 
comments) on the Appointment tab. 

 

6. Click  (Scheduling tab). 
7. In the All Attendees column on the Scheduling tab, enter an attendee’s user 

name in the next available line. Repeat this step as necessary.  
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8.  Optionally, enter the names of one or more resources. Do this if you want to 

check the availability of a resource such as a conference room and to reserve 
it for your meeting. You can also click  next to the resource name and then 
specify Resource (Room or Equipment) in the drop-down list. 

 
9. Click Tools > Check Names to check the validity and free-busy times of the 

attendees and resources you entered. 

 
The schedule grid will display free/busy times for you and your 
attendees/resources. White time slots signify free time, colored time slots 
mean busy. 

Troubleshooting: Free/Busy Information 

Here are some things you can do if free-busy times aren’t available. 
 If you can’t find other users or perform free/busy lookups, it's possible 

that lookups are using the wrong directory service. Check to see which 
directory service is currently in use: 

 1. In Outlook, select Tools > Address Book. 

 2. In the Address Book window, choose Tools > Options. 

 3. On the Addressing tab, do the following: 

o Make sure SynQ Connector displays in the Show this address 
list first field. If it isn’t, click the down arrow  and choose 
SynQ Connector from the drop-down list. 

o Make sure SynQ Connector is listed first in the When sending 
mail, check names using these address lists in the following 
order field. If it isn’t, click SynQ Connector and click the up 

positional arrow  as appropriate. 

 
(continued) 

 

 While entering attendee names on the Scheduling tab, try the Outlook 
keyboard shortcut Control-K to force a lookup and redisplay of 
free/busy data. Outlook uses a cache of users’ free/busy times. At 
startup this cache is empty. When an event’s schedule is viewed for the 
first time, Outlook requests the free/busy information for each 
attendee and adds it to the cache. Users’ free/busy times are then 
fetched from the cache as necessary. After a certain amount of time, 
the cache entries become stale. Pressing Control-K initiates a fresh 
lookup immediately. 

10. Choose File > Save. 

 

Important 

The Cancel Invitation is not available. If you entered attendees on the 
Scheduling tab and then decide not to send your meeting request, do the 
following: 

1. Return to the Scheduling tab by clicking the Scheduling tab within the 
Meeting window. 

2. Delete your invitees from the All Attendees lines. 

11. Close the Meeting window in one of the following ways: 
o Choose File > Close. 

 

o Click the Close icon in the top right corner of the Meeting window. 

Important 

Don’t leave the Meeting window open. Synchronization problems can occur 
if you do. 

12. Click  to perform a manual synchronization, thus ensuring that your changes 
are saved immediately to the calendar server. 

Important 

 If you have read-only access to a person’s calendar, you can add events 
that will not be synched to the server, but will remain in the person’s 
Outlook calendar. 
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Scheduling an All-Day Event on Behalf of Someone Else 
If you’ve been given access to another person’s calendar, you can schedule all-day 
events on their behalf. 

1. In the navigation pane, click . 
2. Click within the calendar for whom you’re setting up a meeting. 
3. Click Actions > New All Day Event. 

 
4. In the Event window, enter your meeting details (such as Subject and 

comments) in the Appointment tab. 

 
5. If necessary, change the event’s Start time and End time by clicking the 

appropriate down arrow and selecting a different day from the calendar. 

 

6. Click  (Scheduling tab). 
7. In the All Attendees column on the Scheduling tab, enter an attendee’s user 

name in the next available line. Repeat this step as necessary.  

 

8.  Optionally, enter the names of one or more resources. Do this if you want to 
check the availability of a resource such as a conference room and to reserve 
it for your meeting. You can also click  next to the resource name and then 
specify Resource (Room or Equipment) in the drop-down list. 

 
9. Click Tools > Check Names to check the validity and free-busy times of the 

attendees and resources you entered. 

 
The schedule grid will display free/busy times for you and your 
attendees/resources. White time slots signify free time, colored time slots 
mean busy. 

Troubleshooting: Free/Busy Information 

Here are some things you can do if free-busy times aren’t available. 
 If you can’t find other users or perform free/busy lookups, it's possible 

that lookups are using the wrong directory service. Check to see which 
directory service is currently in use: 

 1. In Outlook, select Tools > Address Book. 

 2. In the Address Book window, choose Tools > Options. 

 3. On the Addressing tab, do the following: 

o Make sure SynQ Connector displays in the Show this address 
list first field. If it isn’t, click the down arrow  and choose 
SynQ Connector from the drop-down list. 

o Make sure SynQ Connector is listed first in the When sending 
mail, check names using these address lists in the following 
order field. If it isn’t, click SynQ Connector and click the up 

positional arrow  as appropriate. 

 
 

 While entering attendee names on the Scheduling tab, try the Outlook 
keyboard shortcut Control-K to force a lookup and redisplay of 
free/busy data. Outlook uses a cache of users’ free/busy times. At 
startup this cache is empty. When an event’s schedule is viewed for the 
first time, Outlook requests the free/busy information for each 
attendee and adds it to the cache. Users’ free/busy times are then 
fetched from the cache as necessary. After a certain amount of time, 
the cache entries become stale. Pressing Control-K initiates a fresh 
lookup immediately. 

10. Choose File > Save. 
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Important 

The Cancel Invitation is not available. If you entered attendees on the 
Scheduling tab and then decide not to send your meeting request, do the 
following: 

1. Return to the Scheduling tab by clicking the Scheduling tab within the 
Meeting window. 

2. Delete your invitees from the All Attendees lines. 

11. Close the Meeting window in one of the following ways: 
o Choose File > Close. 

 

o Click the Close icon in the top right corner of the Meeting window. 

Important 

Don’t leave the Meeting window open. Synchronization problems can occur if 
you do. 

12. Click  to perform a manual synchronization, thus ensuring that your changes 
are saved immediately to the calendar server. 

Important 

 If you have read-only access to a person’s calendar, you can add events 
that will not be synched to the server, but will remain in the person’s 
Outlook calendar. 

Changing an Appointment, Event or Meeting on Behalf of 
Someone Else 
The procedures in this section are intended for delegates modifying appointments, 
events, or meetings owned by the delegator.  

Important 

As a delegate, you can make changes to events on behalf of attendees even though 
they are not the events’ owners. However those changes that you make on behalf 
of the attendees will not be propagated back to the calendars of the event owner 
and the other attendees upon synchronization. Only the calendar of the person 
making the change will be affected. Additionally, if a person modifies an event 
that he doesn’t own and then the event owner makes a change, the owner’s 
change will overwrite any changes made by the attendee. 
 

What You Need to Know 

If you need to change a resource for an existing meeting, you cannot drag and drop 
a calendar item from a resource’s calendar to another resource’s calendar. To 
change a resource for an existing meeting, you need to delete the unwanted 
resource from the Scheduling tab (within the Outlook Meeting window) and then 
enter the new resource. 

Refer to the appropriate procedure listed below that applies to your specific 
situation. scenario. 

 Change options for an item that is not part of series 
 Change options for an entire series 
 Change options for one item that is part of a series 

Changing options for an item that is not part of a series.  
1. In the event owner’s calendar, open the particular appointment, event, or 

meeting by double-clicking the item. 
2. Do any of the following: 

o On the Appointment tab, change the options (subject, time, etc.) as 
necessary. 

o Add new attendees as appropriate, by doing the following: 

a. Click  (Scheduling tab). 
b. In the All Attendees column on the Scheduling tab, enter an attendee’s 

user name in the next available line. Repeat this step as necessary.  

  
c. Optionally, enter the names of one or more resources. Do this if you 

want to check the availability of a resource such as a conference room 
and to reserve it for your meeting. You can also click  next to the 
resource name and then specify Resource (Room or Equipment) in the 
drop-down list. 

  
d. Click Tools > Check Names to check the validity and free-busy times of 

the attendees and resources you entered. 

  
 The schedule grid will display free/busy times for you and your 

attendees/resources. White time slots signify free time, colored time 
slots mean busy. 

 If free-busy times aren’t available, see Troubleshooting: Free-Busy 
Information in the Scheduling a Meeting procedure. 

o Delete attendees as appropriate by doing the following: 
a. Click the Scheduling tab. 
b. Highlight an attendee. 
c. Press Delete. 

3. Click . 
4. In the Microsoft Outlook dialog box, specify whether you want to send a 

message to the attendees notifying them of the update. 

Changing options for an entire series. 
1. In the event owner’s calendar, open particular appointment, event, or meeting 

by double-clicking the item in your calendar. 

2. Click Open the series and then click OK. 

 
3. Do any of the following: 

o On the Appointment tab, change the options (subject, time, etc.) as 
necessary. 

o Add new attendees as appropriate, by doing the following: 

a. Click  (Scheduling tab). 
b. In the All Attendees column on the Scheduling tab, enter an attendee’s 

user name in the next available line. Repeat this step as necessary.  
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c. Optionally, enter the names of one or more resources. Do this if you 

want to check the availability of a resource such as a conference room 
and to reserve it for your meeting. You can also click  next to the 
resource name and then specify Resource (Room or Equipment) in the 
drop-down list. 

  
d. Click Tools > Check Names to check the validity and free-busy times of 

the attendees and resources you entered. 

  
 The schedule grid will display free/busy times for you and your 

attendees/resources. White time slots signify free time, colored time 
slots mean busy. 

 If free-busy times aren’t available, see Troubleshooting: Free-Busy 
Information in the Scheduling a Meeting procedure. 

o Delete attendees as appropriate by doing the following: 
a. Click the Scheduling tab. 
b. Highlight an attendee. 
c. Press Delete. 

o Change recurrence options 
a. In the Recurring Appointment window, click Actions > Recurrence. 

  
b. Change the options, such as time, recurrence pattern, or range of 

recurrence, that you want to change. 

  
c. Click OK.  

4. Click . 
5. In the Microsoft Outlook dialog box, specify whether you want to send a 

message to the attendees notifying them of the update. 
 
 

Changing options for one item that is part of a series 
1. In the event owner’s calendar, open the particular appointment, event, or 

meeting by double-clicking the item in your calendar. 
2. Click Open this occurrence. 

  
3. Do any of the following: 

o On the Appointment tab, change the options (subject, time, etc.) as 
necessary. 

o Add new attendees as appropriate, by doing the following: 

a. Click  (Scheduling tab). 
b. In the All Attendees column on the Scheduling tab, enter an attendee’s 

user name in the next available line. Repeat this step as necessary.  

  
c. Optionally, enter the names of one or more resources. Do this if you 

want to check the availability of a resource such as a conference room 
and to reserve it for your meeting. You can also click  next to the 
resource name and then specify Resource (Room or Equipment) in the 
drop-down list. 

  
d. Click Tools > Check Names to check the validity and free-busy times of 

the attendees and resources you entered. 

  
 The schedule grid will display free/busy times for you and your 

attendees/resources. White time slots signify free time, colored time 
slots mean busy. 

 If free-busy times aren’t available, see Troubleshooting: Free-Busy 
Information in the Scheduling a Meeting procedure. 

o Delete attendees as appropriate by doing the following: 
a. Click the Scheduling tab. 
b. Highlight an attendee. 
c. Press Delete. 

4. Click .  

5. In the Microsoft Outlook dialog box, specify whether you want to send a 
message to the attendees notifying them of the update. 

Important: With each of the procedures listed above, you must click Save and 
Close after you’ve made your modification. Leaving the Meeting window open 
could cause synchronization problems. 

 



August 2006 Copyright  2006 Mirapoint, Inc. All rights reserved. 24 of 30 

Canceling a Meeting or All-Day Event on Behalf 
of Someone Else 
This procedure applies to delegates canceling meetings or all-day events on behalf 
of the event owner. 
1. In the calendar for whom you’re making the cancellation, double-click the 

meeting/event item. 
2. If applicable, select the Open this occurrence or Open the series option as 

appropriate. Then click OK. 

 
3. Click the Delete button . 
4. In the dialog box, select the appropriate option and then click OK. 

 
5. Click the SynQ icon  to perform a manual synchronization. 

Replying to a Meeting Request on Behalf of Someone Else 
The steps for performing this task are considerably different than the ones you 
would complete in a Microsoft Outlook-Exchange environment, where delegates 
can gain access to a delegator’s Inbox and respond to meeting requests via mail. In 
the Outlook-SynQ environment, you—as the delegate—need to respond to meeting 
requests by accessing the delegator’s calendar. 

What You Need to Know 

 The “Tentative” meeting request response option is not supported in the 
Outlook-Mirapoint Corporate Edition environment. Accept, Decline, and 
Propose another meeting time are valid responses. Deleting a meeting 
request is the same as declining it. 

1. In the navigation pane, click . 
2. Click within the calendar for whom you’re setting up a meeting. 

3. Click the SynQ icon  to perform a manual synchronization. 
4. Open the meeting request by double-clicking the item in the calendar. If the 

item is a recurring meeting, click the appropriate option (Open the 
occurrence or Open the series) in the Open Recurring Item dialog box. 
The meeting request displays in a separate window. 

 
5. Do one of the following as appropriate: 
o Accept the meeting request: 

a. Click .  
b. Select a response option in the dialog box. 

 

c. Click OK. 
If you selected Edit the response before sending, enter your response 

details in the Accepted window and then click . 
o Decline the meeting request: 

a. Click .  
b. Select a response option in the dialog box. 
c. Click OK. 

If you selected Edit the response before sending, enter your response 

details in the Declined window and then click . 
o Propose another meeting time: 

a. Click. .  
b. In the Propose New Time dialog box, enter a different time. 

c. Click . 
d In the New Time Proposed window, enter details/comments and then 

click . 

Important: The event owner and other attendees will receive an 
email notifying them of the new time you’re proposing. However, 
that new time will not be reflected in anyone’s calendar. The event 
owner must agree to the new time and then update the event 
accordingly. 
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SYNCHRONIZING YOUR DATA  
Synchronization ensures that the Outlook data regarding your calendar events, 
calendar attachments, tasks, and contacts exactly matches the information on the 
calendar server. The first time you synchronize, all data is downloaded and 
synchronized. After that, synchronization downloads only the data that has been 
added or modified for synchronization, speeding up the synchronization process. 
SynQ examines the changes that have occurred to an item since the last 
synchronization. If a change has been made only to the item in the calendar 
server, the data in the calendar server overwrites the older information in the 
matching Outlook item during the next synchronization. If the data in Outlook has 
changed since the last synchronization, then the data in Outlook overwrites only 
the older information in the matching calendar server item during the next 
synchronization. If no changes have been made in either the calendar server or 
Outlook, the item is not touched during the next synchronization. 
A conflict occurs when the same item has been changed in both the calendar 
server and Outlook since the last successful synchronization. (Note: Scheduling 
multiple events for the same time frame does not cause a synchronization conflict. 
However, Outlook alerts you when you are in the process of setting up a 
meeting/appointment at the same time as an existing event.) 
There are two ways to resolve conflicts: 
 ManuallyThis is the default setting when you first install the SynQ add-in. 
 Automatically 

Important: The amount of time it takes to synchronize depends on the amount of 
data being synchronized. 

Resolving Conflicts Manually 
With manual conflict resolution, the Conflict detected - SynQ dialog box will 
display whenever SynQ detects a conflict during synchronization. 

 
To resolve the conflict, select one of the following resolution options: 
 Change on left winsYour Outlook version of that item will overwrite the 

matching calendar server item. 
 Change on right winsThe calendar server version of that item will overwrite 

the matching Outlook item. 
 Ignore this conflictNeither version of the item is modified. 

Note: It is strongly advised that you resolve conflicts as soon as they are 
detected. 

After you select an option, click OK. 

Resolving Conflicts Automatically 
You can setup SynQ to resolve conflicts automaticallythus avoiding the need to 
deal with the Conflict detected - SynQ dialog box each time a conflict is 
detected. 
To setup automatic conflict resolution: 
1. In Outlook, select Tools > Options. 

  
2. In the Options dialog box, click the SynQ tab. 

 

3. In the Automatic Conflict Resolution section, click the down arrow  and 
select a “winner” whenever SynQ encounters a conflict: 
o Favor Outlook 
o Favor Server 
Whenever a conflict is detected during synchronization, SynQ will 
automatically overwrite either the calendar server or Outlook item, depending 
on your Automatic Conflict Resolution selection. 

4. Click OK. 

Synchronizing Manually 
When SynQ is first installed, the add-in is set for manual synchronization. This 
means that synchronization of data between the calendar server and Outlook 
occurs only when you initiate it. 
There are two ways to synchronize manually: 
 By selecting Tools > Synchronize from the Outlook Toolbar. 

 

 By clicking the SynQ icon  within the Outlook toolbar. 

Important: Generally, you should synchronize manually whenever you complete 
a task involving the Outlook calendar, contacts, or tasks. The exception might be 
if you if have a lot of data to synchronize that would make synchronization 
inconvenient at that particular moment. 
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Synchronizing Automatically 
To synchronize your data automatically, complete the steps in Setting Up 
Automatic Synchronization. 

Important: Regardless of whether you have automatic synchronization enabled, it 
is good practice to perform a manual synchronization whenever you complete a 
task that involves your calendar. This ensures that other people who are planning 
meetings can see your most up-to-date free/busy times. 

What Data is Synchronized? 
SynQ synchronizes your calendar, task, and contact items. However, some 
fields/properties have slightly different names in the calendar server and Outlook. 
(For example, the name of an event on the calendar server is called Title, while 
the Outlook client calls it Subject.) In addition, not all fields are supported by 
both. Fields that are not supported by both are preserved and unchanged. 
This section lists fields that SynQ synchronizes. 
 
Calendar Events 
Outlook SynQ synchronizes the new, modified, and deleted calendar events 
between your calendar server and your Outlook client. Synchronized fields are: 
 Title/subject 
 Description 
 Start date and time 
 End date, time, and duration 
 Location 
 E-mail/pager reminder 
 Meeting attendees 
 External meeting attendees (people who don't have calendar server accounts) 
 Resources, such as conference rooms or equipment (treated as attendees in 

Outlook) 
 All Day event flag 
 Recurring events 
 Priority 
 Privacy event flag 
 Event attachments (added to the event description in Outlook) 
 
About Event Location Synchronization 
You can enter event locations in the calendar server and in Outlook. The locations 
on the calendar server are stored and have a schedule of their own that is queried 
for Free/Busy information when an event is created. When creating an event 
location in the calendar server, it is synchronized to your Outlook calendar 
correctly. If you add an event location in Outlook that the calendar server 
recognizes as a known resource, it is also synchronized correctly.  
Note that Outlook allows you to enter an arbitrary location for an event. For 
example, suppose you want to schedule an off-site meeting at your house. Outlook 
says that this is not a problem. However, chances are that the calendar server 
does not recognize your house is a resource, and cannot query Free/Busy status. 
During its synchronization, these arbitrary event locations are preserved by the 
calendar server and propagated to all event attendees. 
 
Contacts 
SynQ synchronizes the following Address Book/Contacts properties: 
 Full Name 
 Last Name 
 First Name 
 Category 
 Company Name 
 Email Address 
 Street Address 
 City 
 State 
 Zip 
 Country 
 Work Phone 
 Work Fax 
 Mobile / Cellular Phone 
 Nickname 
 Department 
 Home Phone 
 Job Title 
 Pager 
 URL 
 Birthday 
 Anniversary 
 
Tasks 
SynQ synchronizes the following Tasks/To-do items properties: 
 Title/subject 
 Description 
 Due date 
 Completion status 
 Completion date and time 
 Priority 

Updating the SynQ Add-in 
If a new version of Outlook SynQ becomes available, an alert will pop up 
automatically while you’re in Outlook and ask whether you would like to update 
SynQ. New versions of Outlook SynQ may include enhancements, new features, and 
product bug fixes. Read any release notes and Readme files available for 
information on the new version of Outlook SynQ. 
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GLOSSARY  
 Appointments/Meetings/Events 

o AppointmentsAn appointment is an activity that you schedule in your 
calendar that do not involve inviting other people or reserving resources. 

o MeetingsA meeting is an appointment you invite people to or reserve 
resources for. 

o EventsAn event is an activity that lasts 24 hours or longer. Examples of 
an event include a trade show, the Olympics, a vacation, or a seminar. 
Usually, an event occurs once and can last for one day or several days, but 
an annual event, such as a birthday or anniversary, occurs yearly on a 
specific date. Events and annual events do not occupy blocks of time in 
your calendar; instead, they appear in banners. (A banner is an event or 
holiday name that appears at the top of the dates you specify in your 
calendar.)  

 DelegateA person who has been delegated access to someone else’s 
calendar, Inbox, or other folders. For example, a delegator gives another 
person  (the delegate) access to his calendar so that the delegate can schedule 
meetings on his behalf. 

 Distribution listA group of mail recipients that is addressed as a single 
recipient. They’re to send email to groups of people without having to enter 
each recipient's individual address. 

 Free/busy informationTimes when users are free or busy based on the items 
scheduled in their calendars. Free/busy times are indicated in a schedule grid 
by multiple colors and patterns. Such information is critical to scheduling 
meetings when attendees are available. 
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APPENDIX ARE-ENABLING THE FIND PEOPLE 
FEATURE 
In the event that the SynQ Connector LDAP entry was deleted after Outlook SynQ 
was installed, you can manually enable the Find People feature in Outlook 2003. 
(The SynQ Connector LDAP entry is set up and the Find People feature is enabled 
automatically during a successful SynQ installation.) 
 
To enable the Find People feature, do the following: 
1. In Outlook, select Tools > E-mail accounts. 

 
2. Select Add a new directory or address book and then click Next. 

 
3. Select Internet Directory Service (LDAP) and then click Next. 

 

4. In the Server Name field, enter 127.0.0.1 and then click . 

 
5. In the Add E-mail Account dialog box, click OK. 

 
6. On the Connection tab, do the following: 
 a. In the Display Name field, enter SynQ Connector. 
 b. In the Port field, enter 25300. 
 c. Click the Search tab. 

 
7. In the Search tab, enter dc=my-domain,dc=com in the Search base text field. 

Then click OK. 

 
8. In the Directory Service (LDAP) Settings screen, click Next. 



August 2006 Copyright  2006 Mirapoint, Inc. All rights reserved. 29 of 30 

 
9. Click Finish. 

 
10. In Outlook, select Tools > Address Book. 

 
11. In the Address Book window, choose Tools > Options. 

 
12. On the Addressing tab, do the following: 

o Make sure SynQ Connector displays in the Show this address list first 
field. If it isn’t, click the down arrow  and choose SynQ Connector from 
the drop-down list. 

o Make sure SynQ Connector is listed first in the When sending mail, check 
names using these address lists in the following order field. If it isn’t, 

click SynQ Connector and click the up positional arrow  as appropriate. 

 

13. Click . 
14. Close the Address Book window. 
15. Restart Outlook. 
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